The 4DOS command processor for MS-DOS

4dos, batch commands, grub 4 dos, dos 4, ms dos 4

Help! I need an old version of DOS!

I would like to know if there is an old version of dos, specifically version
3.20, that will run on an NEC (?) V30. Would that version be the same as the
one for, say, and Intel 8086 chip? I need to know where to find v3.20 for a
V30 ASAP for an Epson Laptop. Also, are there any good DOS-based text
editors that can print? Thank you in advance.

Chris russell
chrisrussell2k_at_yahoo.com
please remove the _at_ and replace it with @
thanks again

posted by admin in Uncategorized and have Comments (2)

2 Responses to “Help! I need an old version of DOS!”

  1. admin says:

    On Sun, 12 Nov 2000 21:36:00 -0800, "news.lvcablemodem.com"

    <cruss…@vegasnet.net> wrote:
    >I would like to know if there is an old version of dos, specifically version
    >3.20, that will run on an NEC (?) V30. Would that version be the same as the
    >one for, say, and Intel 8086 chip? I need to know where to find v3.20 for a
    >V30 ASAP for an Epson Laptop. Also, are there any good DOS-based text
    >editors that can print? Thank you in advance.

    The Semware people still have a good DOS editor.. they can be found at
    http://www.semware.com/

    —————————–
    Orrin – Long Island, New York
    Orrin’s Caribbean Index – http://www.orrin.org/carib/
    Syosset Camera Club – http://www.orrin.org/syocc/
    HS Class Reunion – http://www.orrin.org/wphs/
    Our e-mail address is at  http://www.orrin.org/email.html

  2. admin says:

     -=> Quoting news.lvcablemodem.com to All <=-

     ne> From: "news.lvcablemodem.com" <cruss…@vegasnet.net>

     ne> I would like to know if there is an old version of dos, specifically
     ne> version 3.20, that will run on an NEC (?) V30. Would that version be
     ne> the same as the one for, say, and Intel 8086 chip? I need to know
     ne> where to find v3.20 for a V30 ASAP for an Epson Laptop. Also, are
     ne> there any good DOS-based text editors that can print? Thank you in
     ne> advance.

    Any version of MS-DOS, PC-DOS or DR-DOS that will run on a *286* will
    run on a V30.

    From a *hardware* point of view the V30 is a drop in replacement for an
    8086.

    From a software point of view, it’s an 80186 with a few extra
    instructions. In essence, it’s a 286 with no protected mode and no
    ability to address RAM past the 1 meg mark.

    Since the *only* use *any* version of DOS makes of protected mode is to
    access RAM above the 1 meg mark, just about any version of DOS can be
    used on a V30.

    But that Epson may have special features only available with the
    drivers that came with its original dos.

    — FMailX 1.59b/beta
     * Origin: Shadowshack (1:105/51)